Report an issue
Get updates
Email
Get updates in your inbox
Slack
Get updates in your channel
Microsoft Teams
Get updates in your channel
Google Chat
Get updates in your space
Webhook
Get updates by Webhook
Feed
Get updates by
RSS
or
Atom
Report an issue
Get updates
Dark mode
slang-api Experiencing Partial Outage
Show current status
Resolved
Hermes App is down
Started
January 26, 2023 at 3:05 PM
Status
Resolved after 1 minute
Impact
Major outage
Affected
slang-hermes
Resolved
January 26, 2023 at 3:06 PM
Resolved
January 26, 2023 at 3:06 PM
slang-hermes is now operational!